Adium

Supported Operating Systems

This is the policy defining which versions of OS X the Adium Project will support.

We will support the currently released Major Operating System provided by Apple (insofar as we can), along with the previous version of OS X (as much as is possible), when it is running on an Apple-branded Macintosh computer.

We may include features that are intended to only be used on the latest version of OS X. If we do so, this will be due to the fact that we require features from that version of OS X.

If a bug is in a minor revision of OS X, and is fixed in subsequent minor releases, then we will no longer support the minor version of OS X that contains the bug.

As of Adium 1.5, we support:

  • 10.6.8 and newer
Page last modified by sphynx, 5 years ago