Adium

Opened 12 years ago

Closed 12 years ago

#9862 closed defect (fixed)

Meta Contacts with Bonjour accounts stay online

Reported by: MaFL Owned by: nobody
Milestone: Adium 1.3 Component: Service/Bonjour
Version: Severity: regression
Keywords: bonjour meta contact buddy list Cc:
Patch Status:

Description

I have an issue with meta contacts containing bonjour accounts since 1.2.5

  1. The meta contact never changes it state back to offline if Bonjour was online once.
  2. The Bonjour account is only visible in the meta contact if Bonjour is online.

If the Bonjour account is removed from the meta during the online state everything is normal again.

Change History (3)

comment:1 Changed 12 years ago by SpLord

Exact the same problem here.

comment:2 Changed 12 years ago by Jordan

Component: MetaContactBonjour
Milestone: Adium X 1.3
Owner: set to nobody
Severity: normalregression

Since this is a 1.2.5 regression, placing this in 1.3

comment:3 Changed 12 years ago by Evan Schoenberg

Resolution: fixed
Status: newclosed

(In [23743]) Bonjour contacts now actually sign offline instead of just leaving their remote group. This fixes metacontacts containing Bonjour contacts. Fixes #9862

Note: See TracTickets for help on using tickets.