Adium

Opened 12 years ago

Closed 12 years ago

Last modified 8 years ago

#9127 closed enhancement (fixed)

Add ability to move contacts using applescripts

Reported by: applmak Owned by: applmak
Milestone: Adium 1.3 Component: AppleScript
Version: Severity: normal
Keywords: script move contacts Cc:
Patch Status:

Description

Add a move command to the dictionary, which should allow scripters to write 'move contact x to contact group y'.

Change History (3)

comment:1 Changed 12 years ago by Matt Handley

Resolution: fixed
Status: newclosed

(In [22546]) Added ability to move contacts using applescript. There's a little bit of trickery in AIMoveCommand to test to see which object implements move<Key>:toIndex: Closes #9127.

comment:2 Changed 8 years ago by Alex

The ability to move contacts seems broken, likely since "group" was changed to "groups". What's the recommended way of dealing with this - reopening the ticket or creating a new one?

comment:3 Changed 8 years ago by Robert

Please file a new ticket for this regression.

Note: See TracTickets for help on using tickets.