Adium

Opened 12 years ago

Closed 12 years ago

Last modified 12 years ago

#8928 closed defect (fixed)

The Auto-accept files doesn't work

Reported by: doumeki Owned by: nobody
Milestone: Adium 1.2.2 Component: Adium UI
Version: Severity: regression
Keywords: Auto-accept files doesn't work Cc:
Patch Status:

Description

When I upgrade to the X 1.2 works well (a few days), but I don't know whats happen and now I need to click OK in any file invitation. Any suggestion what could be? I tried a few things in the Files Preferences but is always the same...

Change History (13)

comment:1 Changed 12 years ago by Mathiassky

I've got the same problem after upgrading to X 1.2.. Please do something about it!

comment:2 Changed 12 years ago by Jordan

Milestone: Needs feedback from users
pending: 01

Try installing the 1.2.1 AdiumBeta... this feature seems to work fine for me using that version.

comment:3 Changed 12 years ago by Ari

Doesn't work for me with 1.2.1. Since 1.2 auto accepting files and direct connect don't work for me anymore.

comment:4 Changed 12 years ago by Jordan

Are all of you experiencing this problem using AIM? If you have another protocol to try, see if it works using that... Can you try a fresh set of preferences (see TroubleshootingTips) and see if it works after doing that?

comment:5 Changed 12 years ago by Ari

Still the same with fresh preferences. I have the problem with AIM and ICQ.

comment:6 Changed 12 years ago by Jordan

Milestone: Needs feedback from usersAdium X 1.2.2
pending: 10
Severity: normalregression

comment:7 Changed 12 years ago by Harry_The_Bustard

The problem exists with Jabber using 1.2.2 on Mac OS X 10.4.1 at both ends.

comment:8 Changed 12 years ago by Harry_The_Bustard

Oops... I meant 10.4.11 ...but you knew that.

comment:9 Changed 12 years ago by PRe

I got the same problem. I'm using msn account on adium 1.2.1 with mac os 10.5.1.

comment:10 Changed 12 years ago by Evan Schoenberg

Resolution: fixed
Status: newclosed

(In [22475]) Fixed handling of file transfer receive requests to actually use the Adium file transfer request code rather than ugly libpurple-generated generic dialogues by adding a file-recv-request signal handler. This was previously working via a hack that depended upon the request API. Also, we can now allow configuring the settings for XMPP conferences since we have the fields API implemented. Fixes #8928.

comment:11 Changed 12 years ago by Evan Schoenberg

(In [22476]) Merged [22475]: Fixed handling of file transfer receive requests to actually use the Adium file transfer request code rather than ugly libpurple-generated generic dialogues by adding a file-recv-request signal handler. This was previously working via a hack that depended upon the request API. Also, we can now allow configuring the settings for XMPP conferences since we have the fields API implemented. Fixes #8928.

comment:12 Changed 12 years ago by Harry_The_Bustard

I know this is closed but I thought it worth mentioning that unlike the previous user's experience I was able to effect automatic file aceptances using MSN - on the same day I discovered and reported the Jabber probem - perhaps thanks to being on a later release or Adium or a previous "full point" release of Mac OS X. Whatever the case I look forward to the release with it on.

comment:13 Changed 12 years ago by Harry_The_Bustard

Oops... acceptances... sorry... it's late.

Note: See TracTickets for help on using tickets.