Adium

Opened 13 years ago

Closed 13 years ago

#8911 closed defect (cantreproduce)

Choose Icon Error

Reported by: caletz Owned by: nobody
Milestone: Adium 1.3 Component: Adium UI
Version: Severity: normal
Keywords: Cc:
Patch Status:

Description

When you choose a recent icon it shows bigger than it really is, it does not fit the way i set it up

Attachments (1)

Picture 2.png (319.7 KB) - added by Caletz 13 years ago.

Download all attachments as: .zip

Change History (2)

Changed 13 years ago by Caletz

Attachment: Picture 2.png added

comment:1 Changed 13 years ago by Jordan

Milestone: Adium X 1.3
Resolution: worksforme
Status: newclosed

I think I have noticed this as well, and I used to be able to reproduce it, but it seems to be fixed for 1.3 with Evan's rewrite of the buddy icon code.

Note: See TracTickets for help on using tickets.