Adium

Opened 15 years ago

Closed 15 years ago

Last modified 11 years ago

#86 closed defect (fixed)

auto compression of file transfers does not work

Reported by: Sean Owned by: evands
Milestone: Adium X 1.0 Component: Adium Core
Version: Severity: normal
Keywords: file transfer auto-compression Cc:
Patch Status:

Description (last modified by David Smith)

"automatic compression of folders for file transfers" as mentioned on adiumx.com 0.81 features does not seem to work. It just displays a blank message when I drag a folder onto the text field and try to send it.

I am using MSN, Adium 0.81 and OSX 10.4.

Change History (5)

comment:1 Changed 15 years ago by David Smith

Description: modified (diff)

Changing the description, since I can't reproduce the other ticket mentioned; file a new ticket on it if you still have this problem.

comment:2 Changed 15 years ago by Chris Forsythe

Milestone: Adium X 0.82Adium X 0.90

To .90

comment:3 Changed 15 years ago by Augie Fackler

Milestone: Adium X 0.90 (Old)Adium X 0.90

comment:4 Changed 15 years ago by Evan Schoenberg

Resolution: fixed
Status: newclosed

(In [14741]) Fixed a bug in autocompression of outgoing folders. Fixes #86

comment:5 Changed 11 years ago by Zachary West

Component: Core AdiumAdium Core
Note: See TracTickets for help on using tickets.