Adium

Opened 12 years ago

Closed 12 years ago

Last modified 12 years ago

#8518 closed defect (fixed)

User icon does not display when clicking on button in Text only toolbar in message window

Reported by: iandean Owned by: nobody
Milestone: Adium 1.2.5 Component: Adium UI
Version: Severity: minor
Keywords: Text Only User Icon Cc:
Patch Status:

Description

In message window, On Text only toolbar. The user icon does not display when clicked

This used to be fine in Tigar... but seems to be a problem in Leopard

Attachments (1)

Picture 1.png (66.8 KB) - added by ian Dean 12 years ago.
Picture of problem

Download all attachments as: .zip

Change History (8)

Changed 12 years ago by ian Dean

Attachment: Picture 1.png added

Picture of problem

comment:1 Changed 12 years ago by Jordan

Milestone: Adium X 1.2.1

Indeed. Confirmed with 1.2svn r21824

comment:2 Changed 12 years ago by Jordan

Milestone: Adium X 1.2.1Adium X 1.2.3

Not really an Adium regression since it's a Leopard induced issue.

comment:3 Changed 12 years ago by Jordan

priority: normallowest
Severity: normalminor
Summary: In message window, On Text only toolbar. The user icon does not display when clickedUser icon does not display when clicking on button in Text only toolbar in message window
Version: 1.1.41.2.3

comment:4 Changed 12 years ago by Jordan

Milestone: Adium X 1.2.4Adium X 1.2.5

comment:5 Changed 12 years ago by Jordan

Console Logging whenever you click on the text-only toolbar item:

03/04/08 1:15:12 PM Adium[3078] *** Assertion failure in -[NSMenu itemAtIndex:], /SourceCache/AppKit/AppKit-949.27/Menus.subproj/NSMenu.m:819 
03/04/08 1:15:12 PM Adium[3078] Invalid parameter not satisfying: (index >= 0) && (index < (_itemArray ? CFArrayGetCount((CFArrayRef)_itemArray) : 0)) 

comment:6 Changed 12 years ago by Evan Schoenberg

Resolution: fixed
Status: newclosed

(In [23041]) Fixed the text-only user icon toolbar item on 10.5. Fixes #8518

comment:7 Changed 12 years ago by Evan Schoenberg

(In [23042]) Merged [23041]: Fixed the text-only user icon toolbar item on 10.5. Fixes #8518

Note: See TracTickets for help on using tickets.