Adium

Opened 15 years ago

Closed 14 years ago

#793 closed defect (fixed)

does not set the correct image size for buddy pictures

Reported by: jessesetsfire@mac.com Owned by: nobody
Milestone: Adium X 1.0 Component: Adium UI
Version: Severity: normal
Keywords: Cc:
Patch Status:

Description

when attempting to use a picture to replace the icon of a buddy the application lets me crop the picture but when I click "set" it sets an incorrect image size.

Attachments (2)

adimscreenshot.tiff (105.3 KB) - added by jessesetsfire@… 15 years ago.
adimscreenshot.jpg (105.3 KB) - added by jessesetsfire@… 15 years ago.

Download all attachments as: .zip

Change History (6)

Changed 15 years ago by jessesetsfire@…

Attachment: adimscreenshot.tiff added

Changed 15 years ago by jessesetsfire@…

Attachment: adimscreenshot.jpg added

comment:1 Changed 15 years ago by Peter Hosey

Component: AIMAdium UI
  1. why do you think this is related to AIM?
  2. how is the image size incorrect?
  3. what happens if you drag-and-drop the image onto the image well?

comment:2 Changed 15 years ago by eevyl

Milestone: Adium X 0.82

Don't set the milestone if you are not a member of the Adium team, thanks.

comment:3 Changed 15 years ago by adamiser

I can reproduce this in 0.83b1.

comment:4 Changed 14 years ago by wengero

field_haspatch: 0
Milestone: Adium X 1.0
Resolution: fixed
Status: newclosed

I cant reproduce this in SVN.

Note: See TracTickets for help on using tickets.