Adium

Opened 12 years ago

Closed 12 years ago

Last modified 12 years ago

#7612 closed defect (fixed)

Preferences toolbar buttons are in bad configuration

Reported by: sam.thomas Owned by: nobody
Milestone: Adium X 1.1.2 Component: Adium Core
Version: Severity: normal
Keywords: preferences toolbar buttons Cc:
Patch Status:

Description

The area I'm referring to is the toolbar buttons on the main preferences window. They are currently in the setup:

Red present and active Amber present but disabled Green present and enabled

This is firstly against the Apple HIG as per page 181 of the document which can be found at http://developer.apple.com/documentation/UserExperience/Conceptual/OSXHIGuidelines/index.html

Secondly, the green button behavior is neither expected nor useful.

The correct configuration would be:

Red present and active Amber present and enabled Green present but disabled

The amber button should minimise the preferences window just like any other.

The problem is not hard to see on inspection - just open the preferences window!

Change History (4)

comment:1 Changed 12 years ago by Evan Schoenberg

Milestone: Adium X 1.1.2

Weird.

comment:2 Changed 12 years ago by Evan Schoenberg

Resolution: fixed
Status: newclosed

(In [20633]) Fixed minimize (should be enabled) and zoom (should not be enabled). Fixes #7612

comment:3 Changed 12 years ago by Evan Schoenberg

(In [20636]) merged [20633]: Fixed minimize (should be enabled) and zoom (should not be enabled). Fixes #7612

comment:4 Changed 12 years ago by Robert

Patch Status: Needs Dev ReviewNone
Note: See TracTickets for help on using tickets.