Adium

Opened 9 years ago

Closed 7 years ago

Last modified 6 years ago

#728 closed defect (invalid)

Getting a Gaim write error when trying to connect to msn

Reported by: supa_t@hotmail.com Owned by: nobody
Milestone: Component: Service/MSN
Version: Severity: major
Keywords: gaim write Cc:
Patch Status:

Description

This started randomly. Adium has worked for me for a long time. I upgraded to 10.4.1 but it worked after then as well. When I try to connect to MSN it times out and says there is a gaim write error. I can connect to MSN fine if I use the Microsoft MSN client.

Change History (15)

comment:1 Changed 9 years ago by anonymous

  • Resolution set to duplicate
  • Status changed from new to closed

comment:2 Changed 9 years ago by catfish_man

  • Milestone Adium X 0.83 deleted

comment:3 Changed 8 years ago by anonymous

  • Resolution duplicate deleted
  • Status changed from closed to reopened

I have this same problem. The weird thing is sometimes it does work and sometimes it doesn't. Can someone look into this please?

comment:4 Changed 8 years ago by thekurst@…

I'm having the same problem it was working fine this morning, now this afternoon it will not connect, write error wtf?

comment:5 Changed 8 years ago by anonymous

I have the same problem and it seems as if no one is addressing this. You are right, sometimes it works sometimes it doesn't. The adium I use at work finally started working but I cannot get it to work at home.

I wonder if we will ever be heard on this.

comment:6 Changed 8 years ago by evands

  • field_haspatch set to 0

You're heard; unfortunately, unless someone can provide help information to the Gaim team on the Gaim bug tracker or send a patch to fix the problem, nothing can be done.

comment:7 Changed 8 years ago by evands

  • Milestone set to Waiting on libgaim

comment:8 Changed 8 years ago by anonymous

ticket # 2925 shows similar issues with slightly more specific descriptions.

comment:9 Changed 8 years ago by anonymous

comment:10 Changed 8 years ago by David Tenser

I'm getting this error when trying to connect using the latest (beta 3) Gaim 2.0 for Windows. I do NOT get this error when running the Linux version.

comment:11 Changed 7 years ago by asmarin

I have same problem, im using a msn account with adium 0.89.1 on my powerbook 12" and my friend have lastest messenger live for windows.

When try to send him a message fails, but he can send to me without problem.

I think is a validation error from adium when try to connect to a windows live messenger user.

Can anybody patch it?

comment:12 Changed 7 years ago by asmarin

I think is a messenger live network problem, because this occurs too if you use messenger for mac 6.1. Perhaps needs to try with differents applications to test it.

comment:13 Changed 7 years ago by edr1084

  • Milestone changed from Waiting on libgaim to Waiting on libpurple

comment:14 Changed 7 years ago by evands

  • Resolution set to invalid
  • Status changed from reopened to closed

This "started randomly" and is a general intermittent problem caused by either the MSN network itself or by the person's network configuration. A ticket for it is not helpful.

comment:15 Changed 6 years ago by Robby

  • Milestone Waiting on libpurple deleted
Note: See TracTickets for help on using tickets.