Adium

Opened 13 years ago

Closed 12 years ago

#7278 closed defect (fixed)

Get Catfish_Man a Gerbil

Reported by: Catfish_Man Owned by: nobody
Milestone: Adium 1.2 Component: Adium Core
Version: Severity: regression
Keywords: perf, regression, qawanted, dogfood+ Cc:
Patch Status:

Description

Imaginary and/or virtual ones fine.

Attachments (1)

Gerbil.JPG (535.7 KB) - added by stalefries 12 years ago.
Patch, from http://commons.wikimedia.org/wiki/Image:Gerbil.JPG

Download all attachments as: .zip

Change History (5)

comment:1 Changed 13 years ago by Peter Hosey

We must then thank the gerbil(s) in the changelog after this ticket is satisfied.

Changed 12 years ago by stalefries

Attachment: Gerbil.JPG added

comment:2 Changed 12 years ago by Ariel Chinn

I have one lying around somewhere that I wouldn't be too sad to se go, see it as my contribution to the project. (international shipping fees may apply).

comment:3 Changed 12 years ago by Chris Forsythe

Is the patch attached by stalefries acceptable Catfish_Man?

comment:4 Changed 12 years ago by Chris Forsythe

Resolution: fixed
Status: newclosed

Since nobody has commented, I'm going to consider this image an acceptable patch to resolve this issue.

Note: See TracTickets for help on using tickets.