Adium

Opened 15 years ago

Closed 14 years ago

Last modified 11 years ago

#708 closed enhancement (fixed)

Away status window - Always-on-top missing

Reported by: seth@seeger.ws Owned by: anybody
Milestone: Adium X 1.0 Component: Adium Core
Version: Severity: normal
Keywords: away always-on-top Cc:
Patch Status:

Description

You used to be able to keep the Away Message ("Current Status" window) always on top. This was very useful because you could see the box when you returned to your computer, even if Adium wasn't the foremost application. Could we have this feature back please?

Change History (9)

comment:1 Changed 15 years ago by adamiser

Resolution: duplicate
Status: newclosed

I believe this is a duplicate of #615

comment:2 Changed 14 years ago by me@…

Resolution: duplicate
Status: closedreopened

Bug #615 and #708 are each unique. #615 deals with the option to display the status window/panel when the application is in the background. #708 deals with the option to display the status window/panel on top of other windows.

comment:3 Changed 14 years ago by Chris Forsythe

field_haspatch: 0
Milestone: Adium X 1.0

comment:4 Changed 14 years ago by mkaiserswerth@…

I second this, please re-add this feature. Otherwise, when the dock is being hidden and the window style is set to "Contact Bubbles", there is no visible status indication at all. The menu bar icon won't help either, because it does not support displaying any other status modes than "Online" and "Offline".

comment:5 Changed 14 years ago by Chris Forsythe

No, my understanding is that it was going away altogether.

comment:6 Changed 14 years ago by Chris Forsythe

Bah, wrong ticket

comment:7 Changed 14 years ago by David Smith

Summary: Alway status window - Always-on-top missingAway status window - Always-on-top missing

comment:8 Changed 14 years ago by Evan Schoenberg

Resolution: fixed
Status: reopenedclosed

(In [14792]) Added an advanced Status preferences pane, which currently has options to make the away status window always on top and/or hide in background, or not. Either way, really.

Fixes #615. Fixes #708. Fixes #2118.

comment:9 Changed 11 years ago by Zachary West

Component: Core AdiumAdium Core
Note: See TracTickets for help on using tickets.