Adium

Opened 15 years ago

Closed 12 years ago

#662 closed defect (cantreproduce)

Doubling of user icons in the "Mockie" style

Reported by: Kretchfoop Owned by: nobody
Milestone: Adium 1.3 Component: Xtras
Version: Severity: normal
Keywords: Cc:
Patch Status:

Description (last modified by Evan Schoenberg)

Consecutive messages in "Mockie" can show a second user icon.

Attachments (1)

photoshprs.jpg (93.4 KB) - added by Kretchfoop 15 years ago.
Screenshot

Download all attachments as: .zip

Change History (13)

Changed 15 years ago by Kretchfoop

Attachment: photoshprs.jpg added

Screenshot

comment:1 Changed 15 years ago by adamiser

This is an issue specific to that message style.

comment:2 Changed 14 years ago by Synapse

Review?

comment:3 Changed 14 years ago by Chris Forsythe

field_haspatch: 0
Milestone: Adium X 1.0

Don't we include that style?

comment:4 Changed 14 years ago by Chris Forsythe

Owner: changed from nobody to Colin Barrett

To cbarrett!

comment:5 Changed 14 years ago by Colin Barrett

Owner: changed from Colin Barrett to nobody

comment:6 Changed 14 years ago by Evan Schoenberg

Description: modified (diff)
Milestone: Adium X 1.0
Summary: Msn Display picturesDoubling of user icons in the"Mockie" style

Fixed the ticket to be useful.

comment:7 Changed 14 years ago by Evan Schoenberg

Component: MSNXtras

comment:8 Changed 14 years ago by Evan Schoenberg

Summary: Doubling of user icons in the"Mockie" styleDoubling of user icons in the "Mockie" style

comment:9 Changed 14 years ago by Chris Forsythe

Milestone: Sometime after 1.0

comment:10 Changed 14 years ago by Chris Forsythe

Milestone: Sometime after 1.0Adium X 1.3

comment:11 Changed 12 years ago by Evan Schoenberg

Patch Status: None
pending: 0

Can this still be reproduced?

comment:12 Changed 12 years ago by Jordan

Resolution: worksforme
Status: newclosed

I cannot reproduce this for 1.2b3. Using the exact same color variants with the icons on the left as well.

Note: See TracTickets for help on using tickets.