Adium

Opened 15 years ago

Closed 15 years ago

Last modified 11 years ago

#634 closed defect (fixed)

Adium locks up after a forced disconnect

Reported by: geek@geeksrus.com Owned by: anybody
Milestone: Adium X 1.0 Component: Adium Core
Version: Severity: normal
Keywords: Cc:
Patch Status:

Description

if I log in via adiumx from a second machine while another machine is logged in, the original machine puts up the disconnected dialog. I click Dismiss All and then it locks up.

I have a .trace file from sampler for whomever wants it.

Attachments (1)

adiumlocked.trace (239.9 KB) - added by anonymous 15 years ago.
trace while adium was locked

Download all attachments as: .zip

Change History (9)

comment:1 Changed 15 years ago by Evan Schoenberg

Attach it to the ticket.

comment:2 Changed 15 years ago by David Smith

Milestone: Adium X 0.82Adium X 0.83

comment:3 Changed 15 years ago by adamiser

Resolution: worksforme
Status: newclosed

Which protocol? I am unable to reproduce this on AIM or MSN.

comment:4 Changed 15 years ago by anonymous

Resolution: worksforme
Status: closedreopened

Am using Yahoo and ICQ.

comment:5 Changed 15 years ago by adamiser

Can you attach a sample file of the lock up to this ticket?

Changed 15 years ago by anonymous

Attachment: adiumlocked.trace added

trace while adium was locked

comment:6 Changed 15 years ago by Evan Schoenberg

Milestone: Adium X 0.83Adium X 0.90
Resolution: fixed
Status: reopenedclosed

Trace shows locking up in NDScriptContext, which has beeen removed in favor of a better, less crash prone Applescript system for 0.90.

comment:7 Changed 15 years ago by David Smith

Milestone: Adium X 0.90 (Old)Adium X 0.90

comment:8 Changed 11 years ago by Zachary West

Component: Core AdiumAdium Core
Note: See TracTickets for help on using tickets.