Adium

Opened 14 years ago

Closed 14 years ago

Last modified 14 years ago

#6334 closed defect (fixed)

Auto-reply not working

Reported by: MacWireless Owned by: evands
Milestone: Adium X 1.0.2 Component: None
Version: Severity: normal
Keywords: auto-reply Cc:
Patch Status:

Description

In preferences > status, I have created a new status with the auto-reply button checked and a custom auto-reply entered into the field just below. However, when I test this by messaging myself using iChat and a different AIM account, no auto-reply appears. I also tried removing the custom message, keeping auto-reply checked, with the same result.

I installed 1.0 while .89 was still on my system. When I encountered the problem, I removed both versions and reinstalled 1.0 again from scratch. Still no luck.

Change History (5)

comment:1 Changed 14 years ago by Dave Friedman

Since upgrading to v1.0, the auto-reply function has been working inconsistently for me.

I don't know what circumstances cause it to work or not. When I return from being away I can see that some people who messaged me got the auto-reply and some didn't.

comment:2 Changed 14 years ago by Evan Schoenberg

Milestone: Adium X 1.0.2
Owner: changed from nobody to Evan Schoenberg
Status: newassigned

comment:3 Changed 14 years ago by Evan Schoenberg

Resolution: fixed
Status: assignedclosed

(In [19103]) Make autoreply feel more consistent: send replies even to strangers (AIM) and invisible folk. Fixes #6334

comment:4 Changed 14 years ago by MacWireless

Thanks evands.

How do install the changeset?

MW

comment:5 Changed 14 years ago by mlf

MacWireless, he's checked it into SVN for the next 1.0.x build. You can wait for that, or you can build it yourself if you're eager. :-)

Note: See TracTickets for help on using tickets.