Adium

Opened 12 years ago

Closed 11 years ago

Last modified 8 years ago

#462 closed enhancement (duplicate)

Status Bars for non-Reg Windows

Reported by: shane19@optonline.net Owned by: anybody
Milestone: Component: Adium Core
Version: 0.82 Severity: normal
Keywords: Cc:
Patch Status:

Description

Hi guys, I know feature requests should happen at the trac, but it is down and I was wondering what other people thought of this idea. I used to use regular window all the time for the status bar at the top but recently switched to group bubbles for a rather sleaker look. I was wondering if some form of status bar can be made (optional) to each different style contact list say for group bubbles to have a bubble up top that is the status menu.

Change History (8)

comment:1 Changed 12 years ago by boredzo

you do know that this *is* the Trac, right?

comment:2 Changed 12 years ago by shane19@…

yes, I was dumb when i copied this from the forums to here i forgot to edit the front line, but you got the idea :-D

comment:3 Changed 11 years ago by anonymous

I also want this feature. Has there been any development on it since version .82 when this was posted? I would also be intersted in customizing the toolbar for the contacts window. thanks

comment:4 Changed 11 years ago by catfish_man

  • Resolution set to fixed
  • Status changed from new to closed

Duplicate of #1446

comment:5 Changed 11 years ago by boredzo

  • field_haspatch set to 0
  • Resolution fixed deleted
  • Status changed from closed to reopened

begin...

comment:6 Changed 11 years ago by boredzo

  • Resolution set to duplicate
  • Status changed from reopened to closed

and end.

comment:7 Changed 8 years ago by Robby

  • Milestone zzzDuplicate tickets deleted

comment:8 Changed 8 years ago by zacw

  • Component changed from Core Adium to Adium Core
Note: See TracTickets for help on using tickets.