Adium

Opened 15 years ago

Closed 15 years ago

#447 closed defect (cantreproduce)

message window formatting

Reported by: ben@blutonic.com Owned by: anybody
Milestone: Component: Xtras
Version: Severity: minor
Keywords: message window format Cc:
Patch Status:

Description

Have you guys considered using the ichat message window formatting where the users name are to the left and the message shows up to the right of it? This allows for easy reading of the message thread that is not broken up by usernames. For me, not having this formatting is a killer since it makes reading the message thread more difficult than ichat.

Change History (3)

comment:2 Changed 15 years ago by David Smith

Component: Core AdiumXtras
Milestone: Adium X 0.81
Severity: majorminor

comment:3 Changed 15 years ago by David Smith

Resolution: worksforme
Status: newclosed

As far as I can tell this works fine.

Note: See TracTickets for help on using tickets.