Adium

Opened 14 years ago

Closed 13 years ago

Last modified 13 years ago

#4419 closed defect (fixed)

slight misalignment in EMD

Reported by: fredhope2000@cox.net Owned by:
Milestone: Adium X 1.1 Component: Xtras
Version: Severity: normal
Keywords: Cc: Joshua Lock
Patch Status:

Description

For the items in the EMD that represent individual conversations, the status icon seems to be ever-so-slightly indented to the right, like by too little of an amount for it to seem like it's done on purpose. See pic.

Attachments (2)

statusdots.jpg (5.7 KB) - added by fredhope2000@… 14 years ago.
Adium 4419.png (21.0 KB) - added by Joshua Lock 13 years ago.
Showing the same for various status icons

Download all attachments as: .zip

Change History (15)

Changed 14 years ago by fredhope2000@…

Attachment: statusdots.jpg added

comment:1 Changed 14 years ago by fredhope2000@…

To clarify, the three red dots and the grey one are statuses, the first green dot is my screen name (which toggles it offline/online), and the final green dot is the message window with one of my friends, which is the bug I'm reporting.

comment:2 Changed 13 years ago by Eric Richie

Milestone: Adium X 1.0.1

comment:3 Changed 13 years ago by Chris Forsythe

Milestone: Adium X 1.0.1Adium X 1.1

the SMD would be the first possibility for fixing this.

comment:4 Changed 13 years ago by Chris Forsythe

Component: NoneSoC-Psyduck
Owner: nobody deleted

comment:5 Changed 13 years ago by Joshua Lock

Cc: Joshua Lock added

comment:6 Changed 13 years ago by Joshua Lock

Cc: Joshua Lock removed
Owner: set to Joshua Lock
Status: newassigned

comment:7 Changed 13 years ago by Chris Forsythe

Milestone: Adium X 1.1Testing
Owner: changed from Joshua Lock to Eric Richie
Status: assignednew

There's now no smd. Can we verify this is still a problem in trunk?

Changed 13 years ago by Joshua Lock

Attachment: Adium 4419.png added

Showing the same for various status icons

comment:8 Changed 13 years ago by Joshua Lock

Component: SoC-PsyduckXtras

I have attached a screen shot showing the reported problem in several status icon themes Gems (the reporters theme), New Gems, iBubble and Adiumy. Of the four the indentation is visible in both Gems and New Gems (where it is more pronounced) but not, to my eyes, visible in iBubble or Adiumy. I also tried it with iChat Bubbles and Stockholm themes where it was also not visible.

Perhaps the indentation is part of the Gems and New Gems status themes? I'm changing the component to Xtras.

comment:9 Changed 13 years ago by Joshua Lock

Cc: Joshua Lock added

comment:10 Changed 13 years ago by (none)

Milestone: Testing

Milestone Testing deleted

comment:11 Changed 13 years ago by Eric Richie

Milestone: Needs dev review
Owner: Eric Richie deleted

This seems to be caused by the sizes of the individual status icons. Therefore changing the set changes the spacing/alignment. I don't know if this is something we should be dealing with or if we should leave it up to the Xtra creators to check on so I'm placing it in "Dev Review" .

comment:12 Changed 13 years ago by Zachary West

Resolution: fixed
Status: newclosed

(In [19249]) Fixes a small alignment problem in the menu bar. Fixes #4419.

comment:13 Changed 13 years ago by Zachary West

Milestone: Needs dev reviewAdium X 1.1
Patch Status: None
Note: See TracTickets for help on using tickets.