Adium

Opened 14 years ago

Closed 14 years ago

Last modified 14 years ago

#4332 closed defect (fixed)

log viewer : bring back scroll bar to go up/down, or left/right in logs browser or viewer

Reported by: sam Owned by: nobody
Milestone: Adium X 1.0 Component: Adium UI
Version: Severity: normal
Keywords: Cc:
Patch Status:

Description

there is no scroll bar to go up and down , or left/right in the chat log browser, and in the logs viewer

can you bring them back ? ;)

Change History (2)

comment:1 Changed 14 years ago by Evan Schoenberg

Resolution: fixed
Status: newclosed

(In [16421]) * Fixed #4321, another 10.3 crash in the log viewer

  • Fixed #4332, scroll bars (and sizing) wrong on log viewer open in certain situations
  • Fixed #4334 I believe - can't reproduce now with the other fixes. Please reopen if not.

comment:2 Changed 14 years ago by ofri

Component: NoneAdium UI
Note: See TracTickets for help on using tickets.