Adium

Opened 14 years ago

Closed 14 years ago

#4323 closed defect (fixed)

log viewer : can't customize toolbar (right click has no effect)

Reported by: sam Owned by: nobody
Milestone: Adium X 1.0 Component: Adium UI
Version: Severity: normal
Keywords: Cc:
Patch Status:

Description

a right click on the toolbar has no effet ... (was working one of two weeks ago)

Change History (3)

comment:1 in reply to:  description Changed 14 years ago by Carlos Morales

Dupe of #3017.

comment:2 Changed 14 years ago by adium

Not a dupe of #3017 - #3017 refers primarily to the regular window style of the contact list whereas this refers to the log viewer.

I can see no reason why the log viewer's toolbar is beyond user alteration. Personally I don't like having a delete log button in my toolbar at all, let alone so unusually close to something as innocuous as toggling emoticons.

I feel that either 1) Customize Toolbar... should be disabled for the log viewer or 2) the toolbar should be as customizable as any other toolbar in OS X.

comment:3 Changed 14 years ago by Evan Schoenberg

Resolution: fixed
Status: newclosed

(In [16443]) Deloggification and allow toolbar customization in the log viewer. Fixes #4323

Note: See TracTickets for help on using tickets.