Adium

Opened 15 years ago

Closed 14 years ago

Last modified 11 years ago

#431 closed defect (fixed)

selecting a background image for contact list is ineffective in bubble views

Reported by: admiralfrijole Owned by: anybody
Milestone: Adium X 1.0 Component: Adium Core
Version: Severity: normal
Keywords: contact list, background image, window style, color theme, appearance Cc:
Patch Status:

Description (last modified by David Smith)

when a background image is selected in the color theme "customize" sheet, it is only applied if the regular or borderless window styles are selected. it does not apply to the group bubbles, contact bubbles, or contact bubbles (to fit) layouts.

either it needs to apply in those cases, or indicate that it is unavailable to non-normal or -borderless window styles

Change History (7)

comment:1 Changed 15 years ago by anonymous

Resolution: duplicate
Status: newclosed

duplicate of 430

comment:2 Changed 15 years ago by anonymous

Resolution: duplicate
Status: closedreopened

my bad

comment:3 Changed 15 years ago by David Smith

Description: modified (diff)
Milestone: Adium X 0.90
Severity: omgwtfbbqnormal

comment:4 Changed 14 years ago by David Smith

Milestone: Adium X 0.90 (Old)Adium X 0.90

comment:5 Changed 14 years ago by Evan Schoenberg

I see no way this can possibly be implemented, so the 'solution' should be a tooltip in the customize sheet. Easy enough to add.

comment:6 Changed 14 years ago by Evan Schoenberg

Resolution: fixed
Status: reopenedclosed

(In [14440]) Added a tooltip noting that background images only work on normal and borderless windwo styles. Closes #431

comment:7 Changed 11 years ago by Zachary West

Component: Core AdiumAdium Core
Note: See TracTickets for help on using tickets.