Adium

Opened 14 years ago

Closed 14 years ago

#3882 closed defect (cantreproduce)

jabber priority

Reported by: yetzt Owned by: durin42
Milestone: Adium X 1.0 Component: Service/XMPP (Jabber)
Version: Severity: minor
Keywords: Cc:
Patch Status:

Description

there is no possibility to set the priority for a jabber connection.

Attachments (1)

jabberpriority.png (106.0 KB) - added by adium 14 years ago.
There is no Jabber Priority Input field :(

Download all attachments as: .zip

Change History (13)

comment:1 Changed 14 years ago by Augie Fackler

Owner: changed from nobody to Augie Fackler

comment:2 Changed 14 years ago by anonymous

anyone should care about this!

comment:3 Changed 14 years ago by Augie Fackler

Resolution: fixed
Status: newclosed

(In [16125]) Implemented user-specification of Jabber priorities for the libgaim Jabber plugin. As of now, there's a bug which causes #2737 where Adium (as far as I can tell through the fault of libgaim) sends a wrong value that is well out of range. Fixes #3882. Refs #2737.

comment:4 Changed 14 years ago by David Smith

Milestone: Adium X 1.0

comment:5 Changed 14 years ago by adium

Resolution: fixed
Status: closedreopened

the bug is not fixed yet. there is no possibility to set the jabber priority, e.g. no field in the user interface. the changelog is a lie.

comment:6 Changed 14 years ago by adium

Or maybe you should just ask how?

Open up the settings for the Jabber account, go to the Options tab and there are 2 fields, 1 for available priority and 1 for away priority.

comment:7 Changed 14 years ago by Evan Schoenberg

Resolution: fixed
Status: reopenedclosed

Changed 14 years ago by adium

Attachment: jabberpriority.png added

There is no Jabber Priority Input field :(

comment:8 in reply to:  7 ; Changed 14 years ago by adium

Resolution: fixed
Status: closedreopened

there is neither an options tab (just 'preferences') nor fields to set priority. wi wouldn't have the ticket reopened if there was.

comment:9 in reply to:  8 Changed 14 years ago by adium

btw: my current version is 1.0b3, language german.

comment:10 Changed 14 years ago by adium

Note that this seems to be an issue with the German localization, as the option does appear in the English localization.

comment:11 Changed 14 years ago by yetzt

okay, lets open a new bug for it.

comment:12 Changed 14 years ago by Evan Schoenberg

Resolution: worksforme
Status: reopenedclosed

#4669 was opened to deal with the issue brought up regarding German localization.

Note: See TracTickets for help on using tickets.