Adium

Opened 15 years ago

Closed 14 years ago

Last modified 12 years ago

#3521 closed enhancement (duplicate)

add 'receive chat invitation' to events list?

Reported by: rush@pobox.com Owned by: nobody
Milestone: Component: None
Version: Severity: normal
Keywords: group chat, multiuser chat Cc:
Patch Status:

Description

As far as I can tell, the only notification that Adium is able to give for group chats is a dialog box invitation. Because there is no sound or dock bouncing it usually takes me a while to notice an invitation -- usually found on accident when I go to Adium to IM someone else. Ideally you'd be able to configure Adium to do any of the actions that other events are able to trigger.

Change History (3)

comment:1 Changed 14 years ago by rdi at mac dot com

This seems to be a duplicate of #80

comment:2 Changed 14 years ago by wengero

Resolution: duplicate
Status: newclosed

Duplicate of #80 :)

comment:3 Changed 12 years ago by Robert

Milestone: zzzDuplicate tickets
Note: See TracTickets for help on using tickets.