Adium

Opened 14 years ago

Closed 14 years ago

#3235 closed defect (fixed)

Typo in default emoticon

Reported by: macgeek Owned by: evands
Milestone: Adium X 1.0 Component: Adium UI
Version: Severity: minor
Keywords: emoticon typo Cc:
Patch Status:

Description

Steps to reproduce:

  • open preferences
  • go to the Appearance tab
  • click Customize... next to the Emoticons popup menu
  • select the default set

The emoticon that should say "Sticking Out Tongue" says "Sticking Out Tongu."

Attachments (1)

adium.png (7.1 KB) - added by macgeek 14 years ago.
Screenshot of typo

Download all attachments as: .zip

Change History (6)

Changed 14 years ago by macgeek

Attachment: adium.png added

Screenshot of typo

comment:1 Changed 14 years ago by macgeek

Forgot: this is on Mac OS X 10.4.5.

comment:2 Changed 14 years ago by kiel

Resolution: fixed
Status: newclosed

This is not an issue in 1.0svn (for that particular emoticon at least). The problem is that the length of the text exceeds the rect of the view the text is drawn in, hence the "e" gets the clip. So anyone with an absurdly long name for an emoticon will find that the name is clipped.

comment:3 Changed 14 years ago by kiel

Resolution: fixed
Status: closedreopened

Nup I'm wrong, it is an issue with 1.0svn. But I am right as to why the "e" is missing.

comment:4 Changed 14 years ago by Evan Schoenberg

Milestone: Adium X 1.0
Owner: changed from nobody to Evan Schoenberg
Status: reopenednew

comment:5 Changed 14 years ago by Evan Schoenberg

Resolution: fixed
Status: newclosed

(In [15748]) Improved the Emoticons Customize sheet:

  • Emoticon images are cached (temporarily, of course) for a huge speed improvement when scrolling within the emoticons of an emoticon pack.
  • Name and text equivalent are now vertically centered and truncate if necessary by ellipsizing the tail. Fixes #3235.
Note: See TracTickets for help on using tickets.