Adium

Opened 11 years ago

Closed 11 years ago

Last modified 8 years ago

#3108 closed enhancement (duplicate)

Skype Integration: Ignore telephony for now, focus on simple IM transport support

Reported by: adium_development@steveluscher.com Owned by: nobody
Milestone: Component: Service/Other
Version: 0.89 Severity: major
Keywords: Skype, textual, text-based, text, IM, Instant Message Cc:
Patch Status:

Description

There is a lot of talk about the Skype API, when Skype will be integrated into Adium, how, if it's legal, etc.

I assume that Skype support is moving slowly because most ticketers are asking for Skype's telephony features to be integrated into Adium. I would rather see developers focus on integrating Skype's instant message transport immediately, so that one's Skype contacts can exchange simple textual IMs with Adium users, and leave the telephony features for another day. In fact, I would buy two Adium licenses immediately if this was done (currently I use Proteus, and you know their development is going nowhere fast).

In short, can we focus on integrating Skype text-based IM functionality into Adium today, and work on telephony another day?

Thanks for all the hard work!
Steve...

Change History (5)

comment:1 Changed 11 years ago by boredzo

you know Adium is free, right?

comment:2 Changed 11 years ago by adium_development@…

Ha! No, I didn't. That's pretty funny. Look at me and my pay-per-use paradigm, crumbling.

comment:3 Changed 11 years ago by tick

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #247

comment:4 Changed 11 years ago by adium_development@…

You're right, this is a duplicate. I had read ticket #247 before posting this one, but assumed automatically that they were asking for audio-chat functionality. Sorry.

comment:5 Changed 8 years ago by Robby

  • Milestone zzzDuplicate tickets deleted
Note: See TracTickets for help on using tickets.