Adium

Opened 14 years ago

Closed 11 years ago

#3085 closed defect (fixed)

Status messages aren't published

Reported by: anonymous Owned by: nobody
Milestone: Adium 1.3.3 Component: Service/ICQ
Version: Severity: normal
Keywords: away message icq status read Cc:
Patch Status:

Description

Contacts with native icq clients are not able to read Adium's statusmessages.

Change History (28)

comment:1 Changed 14 years ago by benny

yeah, that's true - it's so annoying...

comment:2 Changed 14 years ago by lil-brain

same problem with my version of adiumx 0.89

comment:3 Changed 14 years ago by kt007

Yeah same problem here. Does it ever worked?

comment:4 Changed 14 years ago by Jochen

i got the same problem and it's been there forever i guess... but why doesn't it work? does someone know?

comment:5 Changed 14 years ago by cb

same here in germany... i hope someone will fix this blemish soon....

comment:6 Changed 14 years ago by anonymous

it's the only problem i have and i think it is a major one! bin auch aus deutschland übrigens ;)

comment:7 Changed 14 years ago by David Smith

Milestone: Waiting on libgaim

I've been seeing a lot of questions about this lately, so here's why I haven't touched this:

The issue is caused by a limitation of libgaim's ICQ support. Normally I would just stick this in the "waiting on libgaim" milestone and then forget about it until the gaim team resolved the issue; however, we're switching codebases for AIM and possibly ICQ for 1.0, so I want to see how that turns out before deciding what to do with this ticket.

Just so it doesn't get too lost in the jumble, and to reflect the current cause of the bug, I'll go ahead and put that milestone on it.

comment:8 Changed 14 years ago by Chris Forsythe

I love how it's been there forever, but was opened only 3 weeks ago ;)

comment:9 Changed 14 years ago by Jochen

i actually have this problem with the original icq clients for about a year now, but i never looked into the ticket system on the adium homepage. that's the reason why i didn't file a ticket before. anyway i'm glad this has been set as a milestone now.

comment:10 Changed 14 years ago by anonymous

Same Problem here, I'd love to see this fixed with 1.0 because of (nearly) erveryone in my contact list using native ICQ...

comment:11 in reply to:  10 Changed 14 years ago by benny

hi! has it been fixed in the 1.0 beta?

comment:12 Changed 13 years ago by Daniel janec

No, it has not been fixed I'm afraid.

Like Jochen said, nearly everyone in my list is using icq (5.1), so this is really a big disadvantage!

Any progress on this yet?

comment:13 in reply to:  description Changed 13 years ago by Unique

I't has still not been fixed in 1.0 Final Release :(

comment:14 Changed 13 years ago by Eric Richie

Version: 0.891.0

We're back to libgaim for ICQ so we're going to have to wait till they support it for sure.

comment:15 Changed 13 years ago by Eric Richie

Milestone: Waiting on libgaimWaiting on libpurple

comment:16 Changed 13 years ago by deba29

I have the same problem. My friends have all icq 5.1.. I hope the adium team will debug the problem fast

comment:17 Changed 13 years ago by Jordan

Keywords: away message icq read added; messages removed
Patch Status: None
Version: 1.01.0.2

comment:18 Changed 13 years ago by Jordan

Version: 1.0.21.0.3

comment:19 Changed 12 years ago by loca

The only problem I have with adium. And so annoying.. But the team don't seem to debug this. )=

comment:20 Changed 12 years ago by Zachary West

pending: 0

comment:21 Changed 12 years ago by Unique

bad to get to know that it's still a problem with libpurple even because their developer team is much slower than the adium ones. How they will fix this porblem soon. it the only thing im still missing in Adium. Even Fire could create readable away messages! :(

comment:22 Changed 12 years ago by Carlos Morales

comment:23 Changed 12 years ago by Robert

Summary: ICQ: away messages aren't shown in icq5 clientsAway messages aren't shown in ICQ5 clients
Version: 1.0.31.3svn

comment:24 Changed 12 years ago by Robert

Summary: Away messages aren't shown in ICQ5 clientsAway messages aren't published

comment:25 Changed 11 years ago by Robert

Summary: Away messages aren't publishedStatus messages aren't published

comment:26 Changed 11 years ago by Robert

A wiki has been created on the Pidgin Wiki named ICQStatusMessagesProgress.

comment:27 Changed 11 years ago by Robert

Milestone: Waiting on libpurpleAdium 1.3.3

Finally, #p582 has been fixed. Same goes for the related #p6235. :)

comment:28 Changed 11 years ago by Robert

Resolution: fixed
Status: newclosed
Note: See TracTickets for help on using tickets.