Adium

Opened 14 years ago

Closed 14 years ago

#3079 closed defect (fixed)

Status window: stretched / malformed on non-main dual-monitor

Reported by: Perez Owned by: nobody
Milestone: Adium X 1.0 Component: Adium UI
Version: Severity: normal
Keywords: status window dual monitor stretched overlap Cc:
Patch Status:

Description

In Adium .89 (not available on Version drop-down), when I go away with the status window visible-while-away and on the left monitor, it appears stretched across to my right (and main) monitor, and when I shrink it back down the 'mute while away' checkbox and the 'return' button overlap (and prevent the window from being shrunk as much as usual horizontally).

Steps to reproduce:

  • Setup: Adium .89, OS 10.4.4, two 1280x1024 monitors (horizontal) with the main (dock/menubar) monitor on the right
  • Download Adium .89, install
  • Back up / move Application Support folder [just to make sure: works either way] so Adium starts with defaults
  • Create one AIM account, sign on. Windows appear on right (main) monitor by default
  • Go away, set 'display status window while away' in prefs, move the away window the the left (non-main) monitor, return
  • Go away again: the status window now appears stretched across both screens, and upon resize the checkbox and button overlap

Attachments (2)

060213adium89awaystretchedsm.png (63.0 KB) - added by Perez 14 years ago.
Status window stretched
060213adium89awaycompressed.png (11.8 KB) - added by Perez 14 years ago.
Status window compressed / overlapping

Download all attachments as: .zip

Change History (8)

Changed 14 years ago by Perez

Status window stretched

Changed 14 years ago by Perez

Status window compressed / overlapping

comment:2 Changed 14 years ago by anonymous

Same thing for me, I've got a dual screen too.

Main desktop (with Dock) is on the secondary screen (1920x1200), my contact list is always on the PowerBook 15" screen (1280x854). The status windows appears exactly like on previous screenshots.

comment:3 Changed 14 years ago by Perez

This seems to be fixed in svn as of 2006 March 25.

comment:4 Changed 14 years ago by Evan Schoenberg

Resolution: fixed
Status: newclosed

Magic.

comment:5 Changed 14 years ago by tjohns@…

Resolution: fixed
Status: closedreopened

I'm using the v0.89.1 release and this bug still exists for me.

comment:6 in reply to:  5 Changed 14 years ago by Chris Forsythe

Milestone: Adium X 1.0
Resolution: fixed
Status: reopenedclosed

Replying to tjohns@usc.edu:

I'm using the v0.89.1 release and this bug still exists for me.

And it will always be in .89.1.

It is fixed for 1.0

Note: See TracTickets for help on using tickets.