Adium

Opened 14 years ago

Closed 14 years ago

#3056 closed defect (fixed)

dock icons are not working in Adium .89

Reported by: anonymous Owned by: nobody
Milestone: Adium X 1.0 Component: None
Version: Severity: minor
Keywords: Cc:
Patch Status:

Description

after upgrading from Adium .88 to Adium .89 almost all of my Dock icons are not working. Only the default icons work. Adium does not even recognise the others (and I have re-installed them).

Change History (9)

comment:1 Changed 14 years ago by patr1ck

Can you describe the problem a bit more thoroughly for us? They don't work, but how? Selecting them does nothing? Do they even show up? Please give us as much information as possible, as requested in ReportingBugs

comment:2 Changed 14 years ago by clauretano@…

I am experiencing a very similar problem with 0.89. The dock icons that I install do show up in the appearance preferences and I can select them, but they do not show up in the dock. I had my roommate try on his mac and it seems to be working fine.

This is on a Mac running OS X 10.4.5. My roommate I believe is also running 10.4.5. The only dock-related difference is that I run ClearDock which removes the dock background. I will try disabling it to see if it helps at all.

comment:3 Changed 14 years ago by adiumx.reg@…

I'm also having this problem w/0.89. Don't have ClearDock installed. Selecting a custom dock icon set doesn't actually switch the dock icon. It continues to display the previous default icon.

comment:4 Changed 14 years ago by anonymous

I was able to work-around this problem by dropping the dock icon sets directly into the Dock Icons folder in the Adium's package contents. But if I keep them in the right place in App Support, they show up in the prefs dialog but don't do anything when selected.

comment:5 Changed 14 years ago by Chris Forsythe

Milestone: Adium X 1.0

I'm pretty sure this is fixed in 1.0, can someone confirm?

comment:6 Changed 14 years ago by bgannin

Resolution: fixed
Status: newclosed

comment:7 Changed 14 years ago by achohol@…

Resolution: fixed
Status: closedreopened

I've just reinstalled OS X on my mac and am encountering this issue on the newest non-beta version of Adium (0.89.1). I have the same problem in 1.0b4 as well. Xtras dock icons, when installed, become visible in the preferences but do not appear in the dock. It is somewhat irritating.

comment:8 Changed 14 years ago by achohol@…

Apparently it's a case sensitive file system thing. I have however solved the issue so I suppose this can be closed.

comment:9 Changed 14 years ago by Chris Forsythe

Resolution: fixed
Status: reopenedclosed

Ya, definitely do not use a case sensitive file system on your mac unless you absolutely require it.

Note: See TracTickets for help on using tickets.