Adium

Opened 15 years ago

Closed 14 years ago

Last modified 11 years ago

#296 closed defect (fixed)

Contact list is shrunk...

Reported by: DUBLBASStard (AIM) Owned by: anybody
Milestone: Adium X 1.0 Component: Adium Core
Version: Severity: normal
Keywords: Contact list Cc:
Patch Status:

Description

My contact list appears....but it it about as small as the tip of the mouse...is there something im missing? Even when I quit Adium and restart it, it still appears like this...has anyone seen this?

Attachments (1)

Image 4.png (43.8 KB) - added by alamaz 15 years ago.
shrunk contact list

Download all attachments as: .zip

Change History (13)

comment:1 Changed 15 years ago by alamaz

my contact list is shrunk when nobody is connected and that offline contacts are hidden... i think the window was hidden in that case in previous versions

comment:2 Changed 15 years ago by Evan Schoenberg

Milestone: Adium X 0.81

Can't reproduce this...

Changed 15 years ago by alamaz

Attachment: Image 4.png added

shrunk contact list

comment:3 Changed 15 years ago by anonymous

Okay, so now go in your appearance preferences and in "Window type" select "No border window" (i son't know exact sentence since i use french version of adium) Close your preferences and in the View menu set "Show offline contacts" to false Now quit adium and relaunch it. Wait a little bit. You should see that i show in the "shrunk contact list" image above That is ! :)

comment:4 Changed 15 years ago by Chris Forsythe

Component: AIMCore Adium
Milestone: Adium X 0.83
Owner: changed from nobody to anybody
priority: highnormal

comment:5 Changed 15 years ago by Evan Schoenberg

Milestone: Adium X 0.83

comment:6 Changed 14 years ago by Peter Hosey

field_haspatch: 0

so, everybody on your contact list is offline?

comment:7 Changed 14 years ago by Chris Forsythe

Milestone: Adium X 1.0

We need to try to duplicate this or just close it.

comment:8 Changed 14 years ago by nathan___

I can comfirm this behavior.

When the contact list is set to "Borderless Window" and no buddies are online, it shrinks to a tiny rectangle. The contact list should hide when in borderless mode with no visible contacts.

There's no problem with contact bubble or group bubble mode.

comment:9 Changed 14 years ago by Chris Forsythe

Milestone: Adium X 1.0Sometime after 1.0

comment:10 Changed 14 years ago by Evan Schoenberg

Resolution: fixed
Status: newclosed

Recently fixed.

comment:11 Changed 14 years ago by David Smith

Milestone: Sometime after 1.0Adium X 1.0

Apparently this was fixed at some point, so milestone -> not post 1.0

comment:12 Changed 11 years ago by Zachary West

Component: Core AdiumAdium Core
Note: See TracTickets for help on using tickets.