Adium

Opened 15 years ago

Closed 14 years ago

Last modified 14 years ago

#269 closed defect (fixed)

Display Name Won't Stop Flashing

Reported by: henza@xsmail.com Owned by: nobody
Milestone: Adium X 1.0 Component: Adium UI
Version: Severity: normal
Keywords: Cc:
Patch Status:

Description (last modified by Evan Schoenberg)

I think this might be along the lines of the problem reported in ticket number 205, but different. I closed a chat window with command + w as I had finished chatting. As I did this my friend replied so the mesg came through with the new mesg sound but didn't display the window. At this point the username was flashing in its unviewed content style. I double clicked the username to open the chat wndow to view what they had said and username just kept flashing. They signed off right after and it is still flashing. Tried sending a mesg to them to stop flashing but to no avail...

Change History (6)

comment:1 Changed 15 years ago by adamiser

Caused by leaking AIChats?

comment:2 Changed 14 years ago by Zachary West

Summary: Dispaly Name Wont Stop FlashingDisplay Name Won't Stop Flashing

#1229 is a duplicate of this issue; fixing spelling so it's searchable.

comment:3 Changed 14 years ago by Chris Forsythe

Milestone: Adium X 1.0

comment:4 Changed 14 years ago by Evan Schoenberg

Description: modified (diff)
field_haspatch: 0
Resolution: fixed
Status: newclosed

I believe I've fixed this with some AIChat changes in 1.0.

comment:5 Changed 14 years ago by Peter Hosey

Component: AIMAdium UI
Note: See TracTickets for help on using tickets.