Adium

Opened 15 years ago

Closed 15 years ago

Last modified 12 years ago

#268 closed defect (duplicate)

Skype

Reported by: Luca Owned by: nobody
Milestone: Component: Service/Other
Version: Severity: normal
Keywords: Skype Cc:
Patch Status:

Description

how about if we could connect to Skype's IM.

would that be doable?

till now, i had skype and ichat running, they do ok together, then + ICQ occasionally.

but if adium adds skype IM, we could really do it all from ONE app.

what do you think?

/luca

Change History (7)

comment:1 Changed 15 years ago by anonymous

Keywords: Skype added

comment:2 Changed 15 years ago by anonymous

Component: AIMOther Protocol

comment:3 Changed 15 years ago by David Smith

Milestone: Sometime after 1.0
Version: 0.81

Not gonna happen until gaim integrates it, but we'd be interested once they do.

comment:4 Changed 15 years ago by adamiser

Resolution: duplicate
Status: newclosed

Duplicate of #247

comment:5 Changed 15 years ago by David Smith

Milestone: Sometime after 1.0

Killing the milestone, since it's misleading in the roadmap

comment:7 Changed 12 years ago by Robert

Milestone: zzzDuplicate tickets
Note: See TracTickets for help on using tickets.