Adium

Opened 14 years ago

Closed 14 years ago

Last modified 13 years ago

#2580 closed defect (fixed)

'Show Fingerprint...' should only launch one window

Reported by: Lfe Owned by: nobody
Milestone: Adium X 1.0 Component: Adium Core
Version: Severity: minor
Keywords: show fingerprint encryption window Cc:
Patch Status:

Description

Found under Preferences : Advanced : Encryption

When selecting a known fingerprint and pressing "show fingerprint", adium launches a window which shows it (doh). The problem is that each time you press the button you get another window. Ie: clicking it 10 times throws 10 windows. I think one window is enough - despite how many times the button is clicked.

Change History (6)

comment:1 Changed 14 years ago by Lfe

I'm gonna vote on closing this one since svn doesn't even have a "show fingerprint" button. It just prints out it below the generate button.

comment:2 Changed 14 years ago by ofri

Milestone: Adium X 1.0
Resolution: invalid
Status: newclosed

Closing this. Open if necessary.

comment:3 Changed 14 years ago by Evan Schoenberg

Resolution: invalid
Status: closedreopened

Lfe: Sure it does. Bottom of the preference pane.

comment:4 Changed 14 years ago by Evan Schoenberg

Resolution: fixed
Status: reopenedclosed

(In [14848]) Only show one fingerprint details window. Fixes #2580

comment:5 Changed 14 years ago by David Smith

Type: taskdefect

comment:6 Changed 13 years ago by chdarkness87

dfdfdfd

Note: See TracTickets for help on using tickets.