Adium

Opened 14 years ago

Closed 14 years ago

#2420 closed defect (fixed)

Returning from away with new messages causes crash.

Reported by: SamGwilym Owned by: nobody
Milestone: Component: None
Version: Severity: normal
Keywords: Cc:
Patch Status:

Description

Sometimes when I set myself as Away on Adium, I receive some messages in my absence from others. When I come back, I see a few new messages flashing in my contact list, and press return. The away box fades away and at this point Adium freaks out, locking up and burning. As far as I know, this has only been happening with multiple tabs open.

Change History (3)

comment:1 Changed 14 years ago by adiumx@…

Probably a duplicate of 2137

comment:2 Changed 14 years ago by Peter Hosey

samgwilym: did you submit a crash report? if so, what email address or IM handle did you use?

happywaffle: this one is specific to returning from away with new messages. that one isn't. (could be the same bug, but maybe not.)

comment:3 Changed 14 years ago by Evan Schoenberg

Resolution: fixed
Status: newclosed

(In [15568]) Fixed the crash when hitting Return in the away status window when accounts are not all in the same status. Fixes #2137. Fixes #2420. Fixes #2626. Fixes #2692.

Note: See TracTickets for help on using tickets.