Adium

Opened 14 years ago

Closed 14 years ago

#2319 closed defect (fixed)

i have an issue connecting to my .mac account

Reported by: anonymous Owned by: nobody
Milestone: Adium X 1.0 Component: None
Version: Severity: normal
Keywords: AIM password error Cc:
Patch Status:

Description

I have had a .mac account from the beginning. All of a sudden it starts asking for my passoword, i enter it correctly but it won't connect...just keeps asking for the correct password. checked the password on my .mac page, and it was correct.

Change History (10)

comment:1 Changed 14 years ago by anonymous

I've started seeing the same thing, just in the last few hours. FWIW, iChat AV 3.1 (v417) (IM framework v407) is also having trouble connecting to AIM, indicating this is problem with the AIM service itself (11:35a PDT 12/2/05)

So it appears that Adium is simply having trouble connecting, and is manifesting that as repeated requests for a password, which is a behavior that could certainly be improved to differentiate failed PW validation from underlying transport problems. I certainly thought I must be mistyping my PW, have my capslock key on, something (I even went and checked Keychain Access to check for a corrupt entry) before I thought to try iChat and discovered it's having problems as well.

comment:2 Changed 14 years ago by Peter Hosey

Keywords: AIM password error added
priority: highnormal

works for me. what version of Adium and what OSCAR server are you two using?

also, don't set the priority.

comment:3 Changed 14 years ago by anonymous-bdw

(followup to the 12/2/05 02:39:42 comment) I've just upgraded Adium from 0.85 to 0.86 while working in this issue; both exhibit the same issue. Both Adium and iChat are using the default server setting of login.oscar.aol.com:5190.

comment:4 Changed 14 years ago by anonymous-bdw

Just came back online, for both Adium and iChat, 12:00p (noon) PST 12/2/05

comment:5 Changed 14 years ago by anonymous

Well, it is now 12/5/05, and I am having the same problem with Adium. IChat won't let me log on, saying I have tried to access it too many times.

Anyone have suggestions?

comment:6 Changed 14 years ago by anonymous

I have this problem with AIM but my .Mac works fine. Odd??

comment:7 Changed 14 years ago by ludling@…

I get the same repeated request for my AOL/AIM password. I type in my password, and about three seconds later, the password window shows up again. This continues for a few times, until I eventually get a Gaim error.

I can use Adium to log in to my Yahoo and Google Talk accounts normally, and I can log in to my AOL/AIM accounts just fine using iChat, AOL, and AIM.

I'm running Adium X v0.98 on OS X 10.4.5, with the default server settings for AOL/AIM accounts (login.oscar.aol.com, port 5190).

comment:8 Changed 14 years ago by psantora@…

Yeah, I'm having similar problems logging in with .mac. Also, is this a dupe of ticket:3209 ?

comment:9 Changed 14 years ago by Rebbie1@…

I'm having the same problem - AIM will connect through ichat, but will not connect with my correct password (haven't changed it in 6 years) on my compuserve account, and also will not connect on my AOL account. (I don't own a regular AIM account) It just keeps prompting me for a password... it connects fine to ICQ, yahoo & msn...

comment:10 Changed 14 years ago by David Smith

Milestone: Adium X 1.0
Resolution: fixed
Status: newclosed

This is likely fixed by joscar in 1.0. Reopen if 1.0b1 still exhibits this problem (once we release 1.0b1).

Note: See TracTickets for help on using tickets.