Adium

Opened 15 years ago

Closed 12 years ago

#183 closed defect (fixed)

When someone leaves a jabber MUC that person is still visible

Reported by: sgrail@kuenstlich.org Owned by: nobody
Milestone: Adium 1.3.3 Component: Service/XMPP (Jabber)
Version: Severity: normal
Keywords: WasOn1.5 Cc:
Patch Status:

Description

In a jabber MUC, when someone leaves the chatroom you can still see that person in the list of people in the room. I have been using Gaim for a while now (on linux) an it worked fine there.

Change History (18)

comment:1 Changed 15 years ago by Chris Forsythe

Milestone: Adium X 0.90
Summary: When someone leabes a jabber MUC the person ist still visibleWhen someone leaves a jabber MUC that person is still visible

comment:2 Changed 15 years ago by Augie Fackler

Milestone: Adium X 0.90 (Old)Adium X 0.90

comment:3 Changed 15 years ago by David Smith

Milestone: Adium X 1.0Adium X 1.5

Group Chat -> 1.5

comment:4 Changed 14 years ago by Andreas Monitzer

field_haspatch: 0
Resolution: worksforme
Status: newclosed

Never seen that in the Smack-version of the plugin.

comment:5 Changed 14 years ago by Jfro

Resolution: worksforme
Status: closedreopened

Since smack is being removed last I heard, this is still an issue and happens in 1.0b17

comment:6 Changed 13 years ago by Andreas Monitzer

Patch Status: None
pending: 0

See #6445 for more information on this topic

comment:7 Changed 13 years ago by Stefan Pfetzing

This issue seems to be related to the upper/lowercase of the nicks.

Lowercase nicks for jabber rooms work fine, uppercase / upper- and lowercase don't work!

Please, when do folks recognize, that not everything is lowercase? (There were also some upper-/lowercase bugs with Adium's file handling.)

comment:8 Changed 13 years ago by Chris Forsythe

Keywords: WasOn1.5 added
Milestone: Adium X 1.5Good idea for "later"

As the group chat SoC 2007 project completed successfully, we no longer require a group chat milestone. As such, I'm going to move all of these over to Good Idea for "later". Process these normally, reassign as needed to the new 1.x milestones created last night.

comment:9 Changed 13 years ago by Carlos Morales

Milestone: Good idea for "later"Needs feedback from users
Version: 0.811.2b8

Is this still a bug on 1.2? I'm moving it to get some feedback.

comment:10 Changed 13 years ago by Stefan Pfetzing

Yes this is still a bug in 1.2b8.

I just tried to connect to a channel as DreaMinD, where I was in already as dreamind. It did work, but when I left the channel, there was correctly shown that DreaMinD left, but on the channel member list, the *wrong* entry dreamind was deleted, though DreaMinD should have been deleted.

comment:11 Changed 13 years ago by Carlos Morales

Milestone: Needs feedback from usersGood idea for "later"

ok thkns dreamind. moving back to Good idea for "later"

comment:12 Changed 13 years ago by Ilan Rabinovitch

Version: 1.2b81.2.3

closed #5186 as a duplicate of this. Also confirmed to still exist in 1.2.3

comment:13 Changed 12 years ago by Carlos Morales

comment:14 Changed 12 years ago by Robert

Still there in 1.2.5?

comment:15 Changed 12 years ago by Robert

Milestone: Good idea for "later"Adium bugs

comment:16 Changed 12 years ago by djones

Still present on 1.3.2 - we find this to be a pretty crucial feature for corporate use of XMPP conference rooms.

comment:17 Changed 12 years ago by Robert

Version: 1.2.31.3.2

Ok, thanks for reporting back.

comment:18 Changed 12 years ago by David Smith

Milestone: Adium bugsAdium 1.3.3
Resolution: fixed
Status: reopenedclosed
Note: See TracTickets for help on using tickets.