Adium

Opened 15 years ago

Closed 15 years ago

Last modified 12 years ago

#1770 closed defect (fixed)

Rate Limiting Error when sending email via Apple Mail.

Reported by: Chuziak@hgen.pitt.edu Owned by: nobody
Milestone: Adium X 1.0 Component: Service/AIM
Version: Severity: normal
Keywords: Cc:
Patch Status:

Description (last modified by Chris Forsythe)

Note: See ticket #1780 for rate limiting issues which do not involve Apple Mail

Whenever I send an email through Mail Version 2.0.3 (734) on a 10.4 it give me this error:

Rate limiting error The last action you attempted could not be performed because you are over the rate limit. Please wait 10 seconds and try again

Im using Adium X 0.84

Chris Huziak Chuziak@… User / Systems Support Department of Human Genetics University of Pittsburgh

Change History (18)

comment:1 Changed 15 years ago by jrpstuff@…

i receive the rate limiting error as well, but it happens when i just sign online. i also am not able to receive everyone's away message on my buddy list.

comment:2 Changed 15 years ago by tsweinberg

I've been getting the same error (without even sending anything), except after the error occurs, none of my buddies receive anything I type and send. [This is using an AIM screen name.]

comment:3 Changed 15 years ago by keckes@…

I also get this message under 10.4 when I sign on. None of my buddy list away messages update, and there are times when no one receives what I type... what's going on here?

Side note, unsure if it's related... I can not send or receive any files via transfer. Ideas?

comment:4 Changed 15 years ago by anonymous

This happend to me three times in an hour. AdiumX .84 and Tiger 10.4.2

comment:5 Changed 15 years ago by Zachary West

How many contacts do you all have on AIM?

comment:6 Changed 15 years ago by Chris Forsythe

Is this aol imap you are emailing to/from?

comment:7 Changed 15 years ago by noleli

I also started getting this error, even without a change in my setup. I think AOL changed the rate limit in the last few days.

comment:8 Changed 15 years ago by Chris Forsythe

Ok, if you have a rate limiting problem that is NOT related to Apple Mail, this ticket is not something you should be commenting in.

comment:9 Changed 15 years ago by Peter Hosey

if you disconnect from AIM in Adium for a little while, can you then send email?

comment:10 Changed 15 years ago by anonymous

I have less then 100 contacts on AIM, the only aspect i use.

comment:11 Changed 15 years ago by Chris Forsythe

Summary: Rate Limiting ErrorRate Limiting Error when sending email via Apple Mail. DO NOT COMMENT IN THIS TICKET IF YOU ARE GETTING RATE LIMIT ERRORS AND APPLE MAIL IS NOT INVOLVED

Changing summary to reflect the actual issue.

comment:12 Changed 15 years ago by Keckes

Sorry about that Tick. Here is a ticket for those of us who are having the Rate Limiting Error with out the assistance of Apple Mail: http://trac.adiumx.com/ticket/1780

comment:13 Changed 15 years ago by Chris Forsythe

Ya, that's not a problem, just wanted to have everything in the proper place. :)

Oh, and you can type # in front of a number and it'll link to that ticket. For instance:

#1780 is related to this ticket.

comment:14 Changed 15 years ago by Chris Forsythe

Description: modified (diff)
Summary: Rate Limiting Error when sending email via Apple Mail. DO NOT COMMENT IN THIS TICKET IF YOU ARE GETTING RATE LIMIT ERRORS AND APPLE MAIL IS NOT INVOLVEDRate Limiting Error when sending email via Apple Mail. See ticket #1780 for rate limiting issues which do not involve Apple Mail

comment:15 Changed 15 years ago by Chris Forsythe

Milestone: Adium X 0.86

comment:16 Changed 15 years ago by Evan Schoenberg

Summary: Rate Limiting Error when sending email via Apple Mail. See ticket #1780 for rate limiting issues which do not involve Apple MailRate Limiting Error when sending email via Apple Mail.

comment:17 Changed 15 years ago by Evan Schoenberg

This is possibly related to #1751

comment:18 Changed 15 years ago by Evan Schoenberg

Milestone: Adium X 0.87Adium X 1.0
Resolution: fixed
Status: newclosed

As of [13815], I believe this is fixed for 1.0 -- I can't reproduce it now, anyways, and the fix was relevant: Before, any change to the address book would trigger resending out your buddy icon, and sending mail may potentially update the address book mulitple times. I posit that those experiencing this problem do not have a buddy icon set directly within Adium; their icon is rather coming from the address book's Me card.

Note: See TracTickets for help on using tickets.