Adium

Opened 6 years ago

Closed 6 years ago

#16553 closed defect (invalid)

Update bug

Reported by: TheButterZone Owned by:
Milestone: Component: Adium Core
Version: Severity: normal
Keywords: Cc:
Patch Status:

Description (last modified by Frank)

After Adium updated itself to 1.5.9 upon quit (when I shut down my computer at night), after booting this morning, the Adium dock and Applications folder icons showed the stop sign. When I tried to open Adium via either icon I got "You can’t open the application “Adium.app” because it may be damaged or incomplete."

Then I set security settings to Allow apps downloaded from Anywhere, got the same error message when trying to open Adium via either icon.

Ended up having to download from https://sourceforge.net/projects/adium/files/Adium_1.5.9.dmg and overwrote the .app, then it opened fine. Since the self-updated version wouldn't open even with wide-open security, this doesn't seem to be an Apple issue as seen in #14914

OSX 10.9.

Change History (1)

comment:1 Changed 6 years ago by Frank

Description: modified (diff)
Resolution: invalid
Severity: majornormal
Status: newclosed

This is just a corrupt download/install.

Note: See TracTickets for help on using tickets.