Adium

Opened 6 years ago

Closed 6 years ago

Last modified 6 years ago

#16497 closed defect (duplicate)

Tab switching broke

Reported by: beelsebob Owned by:
Milestone: Component: Adium Core
Version: Severity: normal
Keywords: Cc:
Patch Status:

Description

Summary

Tab switching has become broken in adium 1.5.8

Steps to reproduce

  1. Open multiple chats in tabs
  2. Push cmnd left and right

Expected results

Switching tabs

Actual results

Nothing

Regression

Worked correctly in 1.5.7

Change History (2)

comment:1 Changed 6 years ago by Thijs Alkemade

Resolution: duplicate
Status: newclosed

Closed as duplicate of #16102.
The defaults were changed to Control-Tab and Control-Shift-Tab for consistency. You can change it back in the general preferences.

comment:2 Changed 6 years ago by Robert

Sorry about that, beelsebob. We made a mistake here, we meant to respect existing settings.

Note: See TracTickets for help on using tickets.