Adium

Opened 4 years ago

Closed 4 years ago

Last modified 3 years ago

#16408 closed defect (fixed)

Adium doesn't build on 10.9

Reported by: Detmud Owned by:
Milestone: Adium 1.5.9 Component: Adium Core
Version: 1.7hg Severity: normal
Keywords: 10.9 Mavericks Cc:
Patch Status:

Description

Solution

in

  • File: AWEzvContactManager.h

/*#import <DNSServiceDiscovery/DNSServiceDiscovery.h>*/

and you will need Xcode 5.0

Change History (7)

comment:1 Changed 4 years ago by wixardy

  • Version changed from 1.5.6 to 1.7hg

Already fixed.

comment:2 Changed 4 years ago by wixardy

  • Resolution set to fixed
  • Status changed from new to closed

comment:4 Changed 4 years ago by Robby

  • Keywords 10.9 Mavericks added

comment:5 Changed 3 years ago by Thijs Alkemade <me@…>

(In e1dd334e97f0) Fix building on 10.9. Fixes #16408
Fix dateformatters to always use the 10.4 format, this caused a run-time warning in 10.9.

comment:6 Changed 3 years ago by Robby

  • Milestone set to Adium 1.5.9

comment:7 Changed 3 years ago by Robby

This fix is included in the beta of 1.5.9 we just released. Anyone wanting to test it, can find it on the beta page.

Note: See TracTickets for help on using tickets.