Adium

Opened 7 years ago

Closed 6 years ago

#16389 closed defect (fixed)

Semantic error in loading status

Reported by: newUser Owned by: wixardy
Milestone: Adium 1.6 Component: Adium UI
Version: Severity: minor
Keywords: Cc:
Patch Status:

Description

Summary

When signing in to AIM account, the connection status text that shows the percent complete has a space between the opening parenthesis and the percent value. E.g. "( 0%)" instead of "(0%)".

Steps to reproduce

  1. Open Adium
  2. Open preferences
  3. Go to Accounts tab
  4. Find an AIM account whose checkbox to the left is unticked
  5. Tick the unticked checkbox
  6. Watch the connection status text under your AIM username as Adium initiates the connection. There will be a space between the first parenthesis and the % value.

Expected results

There will be a space between the "(" and the value.

Actual results

See attached image.

Regression

Mac OS X 10.8.3, Adium 1.5.6.

Notes

See attached pic.

Attachments (2)

bug.jpg (38.9 KB) - added by newUser 7 years ago.
bug.png (6.0 KB) - added by newUser 7 years ago.

Download all attachments as: .zip

Change History (8)

Changed 7 years ago by newUser

Attachment: bug.jpg added

Changed 7 years ago by newUser

Attachment: bug.png added

comment:1 Changed 7 years ago by Robert

Milestone: Adium 1.5.7Adium bugs
Severity: majorminor

"Severity: major"? No way.

comment:2 Changed 7 years ago by Frank Dowsett <wixardy@…>

Resolution: fixed
Status: newclosed

(In 79fd06cefb05) Remove the padding for the account connection progress percentage to fix #16389.

comment:3 Changed 7 years ago by Robert

Milestone: Adium bugsAdium 1.6

comment:4 Changed 6 years ago by Robert

Resolution: fixed
Status: closednew

Reopening for attribution

comment:5 Changed 6 years ago by Robert

Owner: set to Frank

comment:6 Changed 6 years ago by Robert

Resolution: fixed
Status: newclosed
Note: See TracTickets for help on using tickets.