Adium

Opened 7 years ago

Closed 7 years ago

Last modified 7 years ago

#16369 closed defect (duplicate)

Facebook authorization is not working.

Reported by: aclindner Owned by:
Milestone: Component: Service/Facebook
Version: Severity: normal
Keywords: Cc:
Patch Status:

Description

Summary

When I open Adium to Facebook the authorization seems to work and then the authorization window appears again and again.

Steps to reproduce

Detail the exact steps taken to produce the bug. Use the following format, each line with " 1." before it:

  1. Fill in the username password in the mask for the facebook authorization and hit login
  2. Facebook window asks whether to save the browser -> hit save browser
  3. The authorization window appears again and says: please enter your email and password.

Expected results

Facebook authorization would 'work'.

Actual results

Facebook authorization window appears over and over again.

Regression

Mac OS X 10.8.3

Notes

Change History (2)

comment:1 Changed 7 years ago by Thijs Alkemade

Resolution: duplicate
Status: newclosed

Closed as duplicate of #16343.

comment:2 Changed 7 years ago by Robert

Component: Adium CoreService/Facebook
Milestone: Patches Needing Improvement
Severity: majornormal
Note: See TracTickets for help on using tickets.