Adium

Opened 4 years ago

Closed 4 years ago

#16219 closed patch (fixed)

Adium 1.5.4b4 Norwegian localization

Reported by: sorngard Owned by: Robby
Milestone: Adium 1.5.4 Component: Localization
Version: 1.5.4b4 Severity: normal
Keywords: Cc:
Patch Status:

Description


Attachments (3)

Adium (nb).zip (664.6 KB) - added by sorngard 4 years ago.
1.5.4b4 (nb) issues.zip (791.6 KB) - added by Robby 4 years ago.
Adium (nb) rev 2.zip (663.6 KB) - added by sorngard 4 years ago.

Change History (8)

Changed 4 years ago by sorngard

comment:1 Changed 4 years ago by Robby

  • Milestone set to Adium 1.5.4

Thanks! :)

Changed 4 years ago by Robby

comment:2 follow-up: Changed 4 years ago by Robby

Erik, I came across a couple untranslated strings and one glitch (General preferences). Would you be able to check on those issues?

I have a attached a .zip with screenshots for illustration.

Changed 4 years ago by sorngard

comment:3 in reply to: ↑ 2 ; follow-up: Changed 4 years ago by sorngard

Thank you for reviewing my localization.

I was only able to reproduce the layout glitches, and the missing translation in general preferences. The other strings appear in Norwegian on my machine.

I have attached an updated localization, with what I was able to fix.

comment:4 in reply to: ↑ 3 Changed 4 years ago by Robby

Replying to sorngard:

Thank you for reviewing my localization.

You're welcome.

I was only able to reproduce the layout glitches, and the missing translation in general preferences. The other strings appear in Norwegian on my machine.

That is odd.

I have attached an updated localization, with what I was able to fix.

Thanks for the speedy update! :) Everything seems to be fine now. I wonder what went wrong the first time.

comment:5 Changed 4 years ago by Robert Vehse

  • Resolution set to fixed
  • Status changed from new to closed

(In 87566f027237) Updated Norwegian (Bokmål) localisation for 1.5.4b4 from sorngard. Fixes #16219.

Note: See TracTickets for help on using tickets.