Adium

Opened 5 years ago

Closed 5 years ago

#16183 closed defect (outofdate)

Not receiving chats from other people

Reported by: luczi Owned by:
Milestone: Component: Adium Core
Version: 1.5.3 Severity: normal
Keywords: Cc:
Patch Status:

Description (last modified by David Munch)

Summary

Sign in works just fine. I sign in to AIM, MSN, and Gchat. I can sent chats to people, but I cannot receive chats in return. I can see that they are writing something, but when they send, it doesn't go through. I know that they are sending because gchat in my browser logs their responses without me having to be signed in.

Steps to reproduce

  1. Sign in to chat
  2. Send chat message
  3. Wait and receive no response in Adium

Expected results

I expect to receive a chat in return

Actual results

no chat is received.

Regression

I am using the latest downloadable version of adium for Mac 10.6.8

Change History (3)

comment:1 Changed 5 years ago by David Munch

  • Description modified (diff)

Please provide a debug log as specified here when you know someone writes a message to you, and attach it to the ticket.

comment:2 Changed 5 years ago by David Munch

  • Status changed from new to pending

comment:3 Changed 5 years ago by trac-robot

  • Resolution set to outofdate
  • Status changed from pending to closed

This ticket was closed automatically by the system. It was previously set to a Pending status and hasn't been updated within 14 days.

Note: See TracTickets for help on using tickets.