Adium

Opened 5 years ago

Closed 4 years ago

Last modified 3 years ago

#16007 closed crash (fixed)

Accepting group chat invite on Hipchat/Jabber server crashes adium

Reported by: alexinmotion Owned by: sphynx
Milestone: Adium 1.5.4 Component: Adium Core
Version: 1.5 Severity: normal
Keywords: hipchat, jabber, Cc:
Patch Status:

Description

To reproduce, see the summary. I've attached a copy of the Apple crash report.

Attachments (1)

Adium [69654].txt (61.1 KB) - added by alexinmotion 5 years ago.
Apple crash report

Download all attachments as: .zip

Change History (9)

Changed 5 years ago by alexinmotion

Apple crash report

comment:1 Changed 4 years ago by royrapoport

Happens to me as well, on Lion. Love to see this fixed.

comment:2 Changed 4 years ago by sphynx

Ticket #16148 has been marked as a duplicate of this ticket.

comment:3 Changed 4 years ago by Thijs Alkemade <thijsalkemade@…>

  • Resolution set to fixed
  • Status changed from new to closed

(In a2d01504eb3b) Don't try to convert a NULL pointer to an NSString here.

Fixes #16007

comment:4 Changed 4 years ago by paulwilde

  • Milestone set to Adium 1.5.4
  • Summary changed from Accpeting group chat invite on Hipchat/Jabber server crashes adium to Accepting group chat invite on Hipchat/Jabber server crashes adium

comment:5 Changed 4 years ago by Robby

  • Resolution fixed deleted
  • Status changed from closed to new

comment:6 Changed 4 years ago by Robby

  • Owner set to sphynx

comment:7 Changed 4 years ago by Robby

  • Resolution set to fixed
  • Status changed from new to closed

comment:8 Changed 3 years ago by Robby

Ticket #16466 has been marked as a duplicate of this ticket.

Note: See TracTickets for help on using tickets.