Adium

Opened 8 years ago

Closed 8 years ago

#15808 closed defect (fixed)

Italian localisation: It is not possible click on the left "gradient" color!

Reported by: CuFF Owned by: pi++
Milestone: Adium 1.5 Component: Localization
Version: 1.5rc1 Severity: minor
Keywords: Cc:
Patch Status:

Description (last modified by Robby)

Summary

It is not possible click on the left "gradient color" for the background groups in "Theme colors", section Groups!

http://i40.tinypic.com/24npd2u.png

Steps to reproduce

No step

Expected results

The color library opens.

Actual results

The color library does not open.

Regression

  • OS: Lion 10.7.2
  • Adium Version: 1.5rc2

Change History (6)

comment:1 follow-up: Changed 8 years ago by Robby

  • Component changed from Adium UI to Localization
  • Description modified (diff)
  • Keywords Background Left color groups removed
  • Milestone set to Adium 1.5
  • Owner set to pi++
  • Severity changed from normal to minor
  • Summary changed from It is not possible click on the left "gradient" color! to Italian localisation: It is not possible click on the left "gradient" color!

Thanks for reporting this. :)

This is an issue with the Italian localisation. It looks like the lable ("da ... a") is covering the button. Pietro, can you correct this?

comment:2 in reply to: ↑ 1 Changed 8 years ago by pi++

Replying to Robby:

Thanks for reporting this. :)

This is an issue with the Italian localisation. It looks like the lable ("da ... a") is covering the button. Pietro, can you correct this?

Don't worry. Technical support is on the way!

comment:3 Changed 8 years ago by CuFF

Thank you, is a old bug, but just now I have reported!
Sorry for very bad English!
P.s. it's a typical label bg clear color issue :))

comment:4 follow-up: Changed 8 years ago by pi++

Patch included in #15810. ;)

Ciao CuFF!
Correttiva sfornata calda calda.
Il problema dovrebbe essere risolto con la prossima versione.

Last edited 8 years ago by pi++ (previous) (diff)

comment:5 in reply to: ↑ 4 Changed 8 years ago by CuFF

Replying to pi++:

Patch included in #15810. ;)

Ciao CuFF!
Correttiva sfornata calda calda.
Il problema dovrebbe essere risolto con la prossima versione.

Grazie mille, correzione super veloce :) !

comment:6 Changed 8 years ago by Robert Vehse

  • Resolution set to fixed
  • Status changed from new to closed

(In 8588eb3bf3e6) Updated Italian localisation for 1.5rc2 from pi++. Fixes #15810. Fixes #15808.

Note: See TracTickets for help on using tickets.