Adium

Opened 8 years ago

Closed 8 years ago

Last modified 8 years ago

#15511 closed enhancement (fixed)

Typo in Portuguese (Brazil)

Reported by: puding Owned by: Robby
Milestone: Adium 1.4.5 Component: Localization
Version: 1.4.3 Severity: normal
Keywords: Cc: marcos, frazão
Patch Status:

Description (last modified by Robby)

Summary

I found a misspelled using the language PT-BR.

Steps to reproduce

  1. Goto Manage Xtras
  2. Selenct an Plugin
  3. Press "Deletar" (Delet)
  4. You will read "Delegar", its wrong, the correct is "DeleTar" with T not G.

Expected results

Hm... DeleTar with T not G.

I'm using Adium for Mac OS Lion, version 1.4.3.

Attachments (1)

adium.png (87.9 KB) - added by puding 8 years ago.

Download all attachments as: .zip

Change History (9)

Changed 8 years ago by puding

comment:1 Changed 8 years ago by Robby

  • Cc marcos frazão added
  • Component changed from Adium Core to Localization
  • Description modified (diff)
  • Milestone set to Adium 1.4.4
  • Owner set to Robby
  • Summary changed from Localization: misspelled in PT-BR to Typo in Portuguese (Brazil)

That change seems sound.

comment:2 Changed 8 years ago by Robert Vehse

  • Resolution set to fixed
  • Status changed from new to closed

(In 614c56e741cc) Correct two typos in the Brazilian Portuguese localisation. Fixes #15511.

comment:3 Changed 8 years ago by Robby

  • Keywords Localization misspelled removed
  • Patch Status OK; Needs Check-In deleted

comment:4 Changed 8 years ago by Robert Vehse

(In 2ef834c10125) Correct two typos in the Brazilian Portuguese localisation. Refs #15511.

comment:5 Changed 8 years ago by Robby

Ticket #15917 has been marked as a duplicate of this ticket.

comment:6 Changed 8 years ago by Robert Vehse

(In 63424f911a05) Re-fix #15511. References #15511.

comment:7 Changed 8 years ago by Robert Vehse

(In 4f1ef1abbcd3) Re-fix #15511. References #15511.

comment:8 Changed 8 years ago by Robby

  • Milestone changed from Adium 1.4.4 to Adium 1.4.5
Note: See TracTickets for help on using tickets.