Adium

Opened 6 years ago

Closed 3 years ago

Last modified 3 years ago

#15414 closed defect (fixed)

Conversation window vanishes when dragged into tab group of another conversation window

Reported by: chimerical Owned by: wixardy
Milestone: Adium 1.5.10 Component: Adium UI
Version: 1.4.2 Severity: normal
Keywords: PSMtabbarcontrol Cc:
Patch Status:

Description

If you have a single conversion window, and attempt to drag that window into the tab group of a grouped conversion window, that single conversion window vanishes. It still appears in the contextual menu of the Adium dock icon, but if you check in Expose, its window is blank, and there's no way to get to it. It can still receive messages, as far as I can tell.

Attachments (1)

Screen Shot 2011-08-15 at 12.53.02 PM.png (95.7 KB) - added by chimerical 6 years ago.
Vanishing conversation window in Expose in OS X 10.7

Download all attachments as: .zip

Change History (14)

Changed 6 years ago by chimerical

Vanishing conversation window in Expose in OS X 10.7

comment:1 Changed 6 years ago by Robby

  • Keywords Lion 10.7 added

comment:2 follow-up: Changed 5 years ago by Robby

  • Status changed from new to pending

Does this remain an issue with 1.4.3/1.5b6?

comment:3 Changed 5 years ago by mathuaerknedam

  • Resolution set to outofdate
  • Status changed from pending to closed

This ticket was closed automatically by the system. It was previously set to a Pending status and hasn't been updated within 14 days.

comment:4 in reply to: ↑ 2 Changed 5 years ago by chimerical

Replying to Robby:

Does this remain an issue with 1.4.3/1.5b6?

I still see this in 1.5b8.

comment:5 Changed 5 years ago by Robby

  • Resolution outofdate deleted
  • Status changed from closed to new

comment:6 Changed 4 years ago by Robby

  • Milestone set to Adium 1.5.5

Looks like updating our tab framework might fix this: https://github.com/dorianj/PSMTabBarControl/pull/31. (Thanks to Paul Wilde for the hint!)

comment:7 Changed 4 years ago by Robby

  • Component changed from Adium Core to Adium UI
  • Keywords PSMtabbarcontrol added; Lion 10.7 removed
  • Milestone changed from Adium 1.5.5 to Adium 1.6

comment:8 Changed 4 years ago by Frank Dowsett <wixardy@…>

  • Resolution set to fixed
  • Status changed from new to closed

(In 7658a4afc14d) Updated PSMTabBarControl to github.com/wixardy/PSMTabBarControl/commit/12ee3ecf023d44c6737d52ab6502bc0e8fff0957 fixes #16305 and #15518 and #15414 and #16286.

comment:9 Changed 3 years ago by Robby

  • Resolution fixed deleted
  • Status changed from closed to new

Reopening for attribution

comment:10 Changed 3 years ago by Robby

  • Owner set to wixardy

comment:11 Changed 3 years ago by Robby

  • Resolution set to fixed
  • Status changed from new to closed

comment:12 Changed 3 years ago by Robby

  • Milestone changed from Adium 1.6 to Adium 1.5.10

comment:13 Changed 3 years ago by wixardy

Ticket #15554 has been marked as a duplicate of this ticket.

Note: See TracTickets for help on using tickets.