Adium

Opened 8 years ago

Closed 8 years ago

Last modified 8 years ago

#15259 closed defect (fixed)

"Add Link…" has ceased to work in 1.4.2

Reported by: gouch Owned by: sphynx
Milestone: Adium 1.4.3 Component: Adium Core
Version: 1.4.2 Severity: regression
Keywords: link Cc:
Patch Status:

Description

Summary

Since upgrading to Adium 1.4.2 I can no longer use Edit › Add Link…

Steps to reproduce

  1. Click Edit › Add Link… or use the Command-K shortcut.

Expected results

The Add Link dialog should appear.

Actual results

Nothing happens.

Regression

Worked correctly for me in Adium 1.4.1.

System: OS X 10.6.7

Change History (7)

comment:1 Changed 8 years ago by David Munch

  • Milestone set to Adium 1.4.3
  • Severity changed from normal to regression

Also broken for me.

comment:2 Changed 8 years ago by sphynx

  • Owner set to sphynx
  • Status changed from new to assigned

comment:3 Changed 8 years ago by sphynx

I think I must have broken this with http://hg.adium.im/adium-1.4/rev/5dab5325aec2.

comment:4 Changed 8 years ago by Robby

Ticket #15273 has been marked as a duplicate of this ticket.

comment:5 Changed 8 years ago by Houbsi

Ticket #15274 has been marked as a duplicate of this ticket.

comment:6 Changed 8 years ago by Thijs Alkemade <thijsalkemade@…>

  • Resolution set to fixed
  • Status changed from assigned to closed

(In 04b68809fe89) Well, this is embarassing. Apparently I didn't test http://hg.adium.im/adium-1.4/rev/5dab5325aec2 after transplanting, and didn't notice the warning.

Fix adding links with Edit -> Add Link.

Fixes #15259.

comment:7 Changed 8 years ago by Robby

Ticket #15311 has been marked as a duplicate of this ticket.

Note: See TracTickets for help on using tickets.