Adium

Opened 3 years ago

Closed 3 years ago

Last modified 3 years ago

#15049 closed crash (fixed)

Crash opening the Transcript Viewer.

Reported by: Robby Owned by:
Milestone: Component: Adium Core
Version: 1.5hg Severity: regression
Keywords: Cc: robotive, wixardy
Patch Status:

Description

Summary

For some, the Transcript Viewer crashes when opening it.

Crash log from robotive: http://pastebin.com/m8yvbBhv.

Attachments (1)

Adium_2011-03-10-023138_ROBOTIVEs-MacBook-Pro.crash (54.3 KB) - added by robotive 3 years ago.

Download all attachments as: .zip

Change History (6)

comment:1 Changed 3 years ago by Robby

  • Cc robotive wixardy added
  • Milestone set to Adium 1.5
  • Severity changed from normal to regression

comment:2 Changed 3 years ago by Robby

comment:3 Changed 3 years ago by Robby

comment:4 Changed 3 years ago by Frank Dowsett <wixardy@…>

  • Resolution set to fixed
  • Status changed from new to closed

(In 2a006bee65bd) Fix a crash that could occur on opening the Transcript viewer due to two threads being spawned to display a log. Fixes #15049 as well as making logs load a bit faster when cycling through the table.

comment:5 Changed 3 years ago by Robby

  • Milestone Adium 1.5 deleted

Great, one regression down. :)

Note: See TracTickets for help on using tickets.