Adium

Opened 9 years ago

Closed 9 years ago

Last modified 8 years ago

#14651 closed enhancement (fixed)

Rename "Save opened chats when quitting" setting

Reported by: Robby Owned by:
Milestone: Adium 1.4.2 Component: Adium UI
Version: 1.4.1 Severity: minor
Keywords: Cc:
Patch Status:

Description (last modified by Robby)

Summary

We should rename the "Save opened chats when quitting" setting to something like "open chats from last session". Currently, the setting reads like it's about transcript saving.

We've had some people in #adium who misunderstood and there's a thread in our forums about this.

Attachments (1)

14651.diff (23.0 KB) - added by Robby 9 years ago.

Download all attachments as: .zip

Change History (13)

comment:1 Changed 9 years ago by Robby

  • Description modified (diff)
  • Milestone set to Adium 1.5
  • Severity changed from normal to minor

Changed 9 years ago by Robby

comment:2 Changed 9 years ago by Robby

  • Patch Status set to Needs Dev Review

Above patch changes the setting to read "Reopen chats from last time on startup".

Thijs:

Firefox: "Show my windows and tabs from last time".
Chrome: "Reopen the pagesthat were open last".

comment:3 Changed 9 years ago by Robert Vehse

  • Resolution set to fixed
  • Status changed from new to closed

(In da70be37dabb) Rename "Save opened chats when quitting" setting. Fixes #14651.

comment:4 Changed 9 years ago by Robby

  • Patch Status Needs Dev Review deleted

comment:5 Changed 9 years ago by Robert Vehse

(In 06f000e3641b) Adjust Adium Help for #14651. Refs #14651.

comment:6 Changed 9 years ago by Robby

  • Milestone changed from Adium 1.5 to Adium 1.4.2

comment:7 Changed 9 years ago by Robert Vehse

(In d975e4531471) Adjust Adium Help for #14651. Refs #14651.

comment:8 Changed 9 years ago by Robby

Ticket #15067 has been marked as a duplicate of this ticket.

comment:9 Changed 8 years ago by aone

This is not changed in Spanish translation

comment:10 Changed 8 years ago by Robby

That's because the Spanish translator did not submit an update of the localisation for 1.4.2.

comment:11 Changed 8 years ago by aone

I see. Any help needed on this?

comment:12 Changed 8 years ago by Robby

I don't know why the translator did not update his localisation, we definitely would like to see it updated.

Check out Localization ("I am a user, and I would like to give a hand in fixing/updating the localization that I'm using") if you would like to help. :)

Note: See TracTickets for help on using tickets.